<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/js/3bfd544b98375e8109357e010e7c0a402f478cd0_https.js" as="script">
<link rel="preload" href="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/css/be9e952c891101a2e0935138323dd7accd96d174_https.css" as="style">
<link rel="stylesheet" href="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/css/be9e952c891101a2e0935138323dd7accd96d174_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.cherokeemessengerrepublican.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.cherokeemessengerrepublican.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.cherokeemessengerrepublican.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Burlington BOE reemploys staff &#8211; Cherokee Messenger &amp; Republican</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Cherokee Messenger &amp; Republican &raquo; Feed" href="https://www.cherokeemessengerrepublican.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cherokee Messenger &amp; Republican &raquo; Comments Feed" href="https://www.cherokeemessengerrepublican.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cherokee Messenger &amp; Republican &raquo; Burlington BOE reemploys staff Comments Feed" href="https://www.cherokeemessengerrepublican.com/2021/04/29/burlington-boe-reemploys-staff/feed/" /> <meta property="og:title" content="Burlington BOE reemploys staff"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.cherokeemessengerrepublican.com/2021/04/29/burlington-boe-reemploys-staff/"/><meta property="og:site_name" content="Cherokee Messenger &amp; Republican"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cherokeemessengerrepublican.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel="https://api.w.org/" href="https://www.cherokeemessengerrepublican.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cherokeemessengerrepublican.com/wp-json/wp/v2/posts/125456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cherokeemessengerrepublican.com/xmlrpc.php?rsd" /> <link rel='prev' title='Track in full swing for athletes across Alfalfa County schools' href='https://www.cherokeemessengerrepublican.com/2021/04/29/track-in-full-swing-for-athletes-across-alfalfa-county-schools/' /> <link rel="canonical" href="https://www.cherokeemessengerrepublican.com/2021/04/29/burlington-boe-reemploys-staff/" /> <link rel='shortlink' href='https://www.cherokeemessengerrepublican.com/?p=125456' /> <link rel="alternate" type="application/json+oembed" href="https://www.cherokeemessengerrepublican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2021%2F04%2F29%2Fburlington-boe-reemploys-staff%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.cherokeemessengerrepublican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2021%2F04%2F29%2Fburlington-boe-reemploys-staff%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:169px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.cherokeemessengerrepublican.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="fl-theme-custom-css">#field_1hvam {
    color: #444;
    font-size: 24px;
    border: 0px;
    -webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: #eee;
}



#frm_field_128_container label {
    font-size: 24px;
    padding-top: 6px;
}

#frm_field_128_container {
    background: #eee;
}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/js/3bfd544b98375e8109357e010e7c0a402f478cd0_https.js"></script></head> <body class="post-template-default single single-post postid-125456 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.cherokeemessengerrepublican.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/Cherokee-Messenger-Republican-137628802944884/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:news@cherokeenewspaper.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.cherokeemessengerrepublican.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.cherokeemessengerrepublican.com/wp-content/uploads/2016/10/cherokee_masthead.png" data-retina="" alt="Cherokee Messenger &amp; Republican" /><meta itemprop="name" content="Cherokee Messenger &amp; Republican" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-72956" class="widget widget-webads-weather"> <a id="webads-weather-72956-link" href="https://www.cherokeemessengerrepublican.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-72956-temperature" class="temperature"></span> <i id="webads-weather-72956-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-72956-location" class="location"></span> <span id="webads-weather-72956-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.cherokeemessengerrepublican.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.cherokeemessengerrepublican.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-123761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123761"><a href="https://www.cherokeemessengerrepublican.com/category/news/">News</a></li> <li id="menu-item-122835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122835"><a href="https://www.cherokeemessengerrepublican.com/submit-a-classified/">Submit a Classified</a></li> <li id="menu-item-28424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28424"><a href="https://www.cherokeemessengerrepublican.com/advertising-rates/">Advertising Rates</a></li> <li id="menu-item-123834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123834"><a href="https://www.cherokeemessengerrepublican.com/category/sports/">Sports</a></li> <li id="menu-item-123935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123935"><a href="https://www.cherokeemessengerrepublican.com/category/school/">School</a></li> <li id="menu-item-122968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122968"><a href="https://www.cherokeemessengerrepublican.com/obituaries/">Obituaries</a></li> <li id="menu-item-124512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124512"><a href="#">Photos</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.cherokeemessengerrepublican.com/photos/">2019</a></li> <li id="menu-item-124514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124514"><a href="https://www.cherokeemessengerrepublican.com/photos-2020/">2020</a></li> <li id="menu-item-124513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124513"><a href="https://www.cherokeemessengerrepublican.com/photos-2021/">2021</a></li> </ul> </li> <li id="menu-item-28425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28425"><a href="#">Links</a> <ul class="sub-menu"> <li id="menu-item-28426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28426"><a target="_blank" rel="noopener noreferrer" href="http://www.cherokeemainstreet.org/">Cherokee Main Street</a></li> <li id="menu-item-125497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125497"><a href="https://www.cherokee-ok.us/">City of Cherokee</a></li> <li id="menu-item-28427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28427"><a target="_blank" rel="noopener noreferrer" href="https://www.cherokee.k12.ok.us/">Cherokee Public School</a></li> <li id="menu-item-28428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28428"><a target="_blank" rel="noopener noreferrer" href="http://www.burlingtonschool.com/">Burlington Public School</a></li> <li id="menu-item-28430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28430"><a target="_blank" rel="noopener noreferrer" href="http://www.alinecleo.k12.ok.us/">Aline-Cleo Public School</a></li> <li id="menu-item-28432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28432"><a target="_blank" rel="noopener noreferrer" href="http://tlake.k12.ok.us/">Timberlake Public School</a></li> <li id="menu-item-123789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123789"><a href="https://www.cherokee.okpls.org/">Cherokee City-County Library</a></li> <li id="menu-item-123786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123786"><a href="https://coronavirus.health.ok.gov/">COVID-19</a></li> <li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.cherokeemessengerrepublican.com/showtimes/">Showtimes</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.cherokeemessengerrepublican.com/crossword/">Crossword</a></li> </ul> </li> <li id="menu-item-123799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123799"><a href="https://www.cherokeemessengerrepublican.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.cherokeemessengerrepublican.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-125456 post type-post status-publish format-standard hentry category-news category-school" id="fl-post-125456" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Burlington BOE reemploys staff </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.cherokeemessengerrepublican.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-04-29">April 29, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.cherokeemessengerrepublican.com/2021/04/29/burlington-boe-reemploys-staff/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p class="p1">The Burlington Board of Education met at 6:41 p.m., Monday, April 19, for their regular meeting.</p> <p class="p1">The meeting was called to order with Terry Graham, Robert Hill, April Kisling, T.J. Rockenbach and Aaron Smith present.</p> <p class="p1">The consent agenda was approved first as follows:</p> <p class="p1">• Agenda as part of the minutes.</p> <p class="p1">• Minutes from March 25.</p> <p class="p1">• Minutes from March 31.</p> <p class="p1">Next, was the election of officers. The officers are as follows:</p> <p class="p1">• President: Graham.</p> <p class="p1">• Vice-President: Smith.</p> <p class="p1">• Clerk: Kisling.</p> <p class="p1">• Deputy Clerk: Hill.</p> <p class="p1">Also approved were the encumbrances, change orders, warrants and March activity report.</p> <p class="p1">Board President Graham led a discussion of the school financials.</p> <p class="p1">He pointed out that revenues and expenditures have remained very close to even throughout this school year.</p> <p class="p1">President Graham stated although the school remains in a strong financial position, that like many other local schools, the school has a large amount of potential revenue in uncollected funds that remain unpaid or are in protest.</p> <p class="p1">He reviewed a comparison for the past 3 years of the amounts currently in uncollected and protest funds per the Alfalfa County Treasurer.</p> <p class="p1">Burlington currently has approximately $1.7 million in uncollected funds and $960,000 remain in protest.<span class="Apple-converted-space">  </span>The Board discussed the need for ongoing efforts in monitoring spending and it was agreed that there would be further analysis of funding while going forward.</p> <p class="p1">At 7:17 p.m. the board convened into executive session to discuss the employment of personnel, to discuss the employment of a head girls’ basketball coach and discuss the purchase or appraisal of real property.</p> <p class="p1">They returned to open session and the executive session minutes compliance was announced.</p> <p class="p1">The board approved the employment of certified and probationary certified personnel.</p> <p class="p1">Next, they approved the employment of Shawn Hooker as head girls’ basketball coach.</p> <p class="p1">The board approved the purchase of property at 702 6th Avenue for $145,000.</p> <p class="p1">The following contracts were approved:</p> <p class="p1">• Speech Language Pathology services with Konya Martin, M.S. CCC-SLP.</p> <p class="p1">• Occupational Therapy services with Jana Hickman, OTR (Occupational Therapist Registered).</p> <p class="p1">• Physical Therapy Services with Jan Eden, RPT (Registered Physical Therapist).</p> <p class="p1">The board approved payment at the rate of $40 for certified and full-time non-certified personnel and $20 for part-time non-certified personnel for unused personal days.</p> <p class="p1">Next, the board approved the motion that, due to overreaching, illegal and unconstitutional nature of the action by the State Department of Education, the Board of Education demands that the State Board of Education meet and rescind the action of March 25, 2021 adopting a resolution to equalize funding between all public schools and charter schools and to settle the lawsuit with the Oklahoma Public Charter School Association.</p> <p class="p1">They also authorized the Superintendent and District’s legal counsel to pursue appropriate actions including litigation against the State Board of Education or any other appropriate entities, organizations, or persons regarding the State Board of Education’s actions of March 25, 2021.</p> <p class="p1">The board then approved the 2021-2022 school calendar.</p> <p class="p1"><span class="s1">The final items of business before the superintendent’s and principal’s reports were dealing with property at 503 Myrtle Street. </span></p> <p class="p1">The first was the disposal of the property and that item was tabled until a future meeting.</p> <p class="p1">The second item was approving for an appraisal of the property to be done. That item was approved.</p> <p class="p1">Superintendent Dr. Stacey Croft gave her report:</p> <p class="p1">• That OSSBA has listed additional trainings for any Board members that may need them.<span class="Apple-converted-space">  </span>A reminder was also made that all Board members are registered for the Fall OSSBA/CCOSA Education Leadership Conference and if they are able to attend this conference, they will be able to get all required credits.</p> <p class="p1">Principal Tim Bart gave his report:</p> <p class="p1">• The next few weeks are filled with school activities.<span class="Apple-converted-space">  </span>These activities include:<span class="Apple-converted-space">  </span>April 27 and 28 FFA State Convention in OKC; April 30 Regional Track Meet at Cherokee and that evening Jr/Sr Prom Walk at 6 p.m. followed by Prom at 7 p.m.; May 4 Elementary Track Meet at Cherokee; May 6 FFA Banquet in the Little Gym; May 7 Spring Concert at 7 p.m. preceded by Athletic Fundraising Dinner in the Little Gym starting at 5 p.m., May 8 State Track Meet in Cherokee;<span class="Apple-converted-space">  </span>May 10 Awards Ceremony with Elementary at 9 a.m. and High School at 1 p.m. with the Athletic Banquet that evening at 6 p.m. in the Little Gym; May 11 is 8th Grade Graduation at 7 p.m. with reception to follow in the Little Gym; May 12 Odd Semester Tests; May 13 Even Semester Tests; May 14th High School Graduation at 7 p.m. in the auditorium with reception to follow in the Little Gym.</p> <p class="p1">After hearing no new business, the meeting adjourned at 9:03 p.m.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.cherokeemessengerrepublican.com/2021/04/29/burlington-boe-reemploys-staff/" data-a2a-title="Burlington BOE reemploys staff"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2021%2F04%2F29%2Fburlington-boe-reemploys-staff%2F&amp;linkname=Burlington%20BOE%20reemploys%20staff" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2021%2F04%2F29%2Fburlington-boe-reemploys-staff%2F&amp;linkname=Burlington%20BOE%20reemploys%20staff" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.cherokeemessengerrepublican.com/category/news/" rel="category tag">News</a>, <a href="https://www.cherokeemessengerrepublican.com/category/school/" rel="category tag">School</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.cherokeemessengerrepublican.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='125456' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/29/burlington-boe-reemploys-staff/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/farmerettes-hold-april-meeting/" rel="bookmark" title="Farmerettes hold April meeting">Farmerettes hold April meeting</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/farmerettes-hold-april-meeting/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/pastor-talks-about-when-bad-things-happen/" rel="bookmark" title="Pastor talks about when bad things happen">Pastor talks about when bad things happen</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/pastor-talks-about-when-bad-things-happen/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/cemetery-association-meets/" rel="bookmark" title="Cemetery association meets">Cemetery association meets</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/cemetery-association-meets/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/senate-and-house-of-representatives-submit-proposal-for-new-districts/" rel="bookmark" title="Senate and House of Representatives submit proposal for new districts">Senate and House of Representatives submit proposal for new districts</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/senate-and-house-of-representatives-submit-proposal-for-new-districts/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/senate-review-passed-the-deadline/" rel="bookmark" title="Senate Review: Passed the deadline">Senate Review: Passed the deadline</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/04/29/senate-review-passed-the-deadline/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-4 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise Here', 1.00, {'nonInteraction': 1});" href="http://www.cherokeemessengerrepublican.com/contact-us/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise Here', 2.00, {'nonInteraction': 1});" src="http://www.cherokeemessengerrepublican.com/wp-content/uploads/2016/10/18232.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/Cherokee-Messenger-Republican-137628802944884/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Cherokee Messenger &#038; Republican</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.cherokeemessengerrepublican.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cherokeemessengerrepublican.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.cherokeemessengerrepublican.com/showtimes/">Movie Showtimes</a></li> <li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.cherokeemessengerrepublican.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.cherokeemessengerrepublican.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.cherokeemessengerrepublican.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.cherokeemessengerrepublican.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.91172099 sec
Time to load cache: 0.40766382
Cache file created on: 2021-04-29T17:01:56+00:00
Current time: 2021-04-29T18:01:14+00:00
-->