<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/js/aff8785eba8ab22baa84e94acd24a2a049ce9da1_https.js" as="script">
<link rel="preload" href="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/css/c02f19719028bba4b657a5f1050964dedf656096_https.css" as="style">
<link rel="stylesheet" href="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/css/c02f19719028bba4b657a5f1050964dedf656096_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.cherokeemessengerrepublican.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.cherokeemessengerrepublican.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.cherokeemessengerrepublican.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Gladys Fae Whitehead Weigand &#8211; Cherokee Messenger &amp; Republican</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Cherokee Messenger &amp; Republican &raquo; Feed" href="https://www.cherokeemessengerrepublican.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cherokee Messenger &amp; Republican &raquo; Comments Feed" href="https://www.cherokeemessengerrepublican.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cherokee Messenger &amp; Republican &raquo; Gladys Fae Whitehead Weigand Comments Feed" href="https://www.cherokeemessengerrepublican.com/2021/01/21/gladys-fae-whitehead-weigand/feed/" /> <meta property="og:title" content="Gladys Fae Whitehead Weigand"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.cherokeemessengerrepublican.com/2021/01/21/gladys-fae-whitehead-weigand/"/><meta property="og:site_name" content="Cherokee Messenger &amp; Republican"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cherokeemessengerrepublican.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.cherokeemessengerrepublican.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cherokeemessengerrepublican.com/xmlrpc.php?rsd" /> <link rel='prev' title='John Frech' href='https://www.cherokeemessengerrepublican.com/2021/01/21/john-frech/' /> <link rel='next' title='Book Babes to meet' href='https://www.cherokeemessengerrepublican.com/2021/01/21/book-babes-to-meet/' /> <link rel="canonical" href="https://www.cherokeemessengerrepublican.com/2021/01/21/gladys-fae-whitehead-weigand/" /> <link rel='shortlink' href='https://www.cherokeemessengerrepublican.com/?p=124827' /> <link rel="alternate" type="application/json+oembed" href="https://www.cherokeemessengerrepublican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2021%2F01%2F21%2Fgladys-fae-whitehead-weigand%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.cherokeemessengerrepublican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2021%2F01%2F21%2Fgladys-fae-whitehead-weigand%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:169px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <style id="fl-theme-custom-css">#field_1hvam {
    color: #444;
    font-size: 24px;
    border: 0px;
    -webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: #eee;
}



#frm_field_128_container label {
    font-size: 24px;
    padding-top: 6px;
}

#frm_field_128_container {
    background: #eee;
}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script><script type="text/javascript" src="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/js/aff8785eba8ab22baa84e94acd24a2a049ce9da1_https.js"></script></head> <body class="post-template-default single single-post postid-124827 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.cherokeemessengerrepublican.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/Cherokee-Messenger-Republican-137628802944884/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:news@cherokeenewspaper.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.cherokeemessengerrepublican.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.cherokeemessengerrepublican.com/wp-content/uploads/2016/10/cherokee_masthead.png" data-retina="" alt="Cherokee Messenger &amp; Republican" /><meta itemprop="name" content="Cherokee Messenger &amp; Republican" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-72956" class="widget widget-webads-weather"> <a id="webads-weather-72956-link" href="https://www.cherokeemessengerrepublican.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-72956-temperature" class="temperature"></span> <i id="webads-weather-72956-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-72956-location" class="location"></span> <span id="webads-weather-72956-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.cherokeemessengerrepublican.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.cherokeemessengerrepublican.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-123761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123761"><a href="https://www.cherokeemessengerrepublican.com/category/news/">News</a></li> <li id="menu-item-122835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122835"><a href="https://www.cherokeemessengerrepublican.com/submit-a-classified/">Submit a Classified</a></li> <li id="menu-item-28424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28424"><a href="https://www.cherokeemessengerrepublican.com/advertising-rates/">Advertising Rates</a></li> <li id="menu-item-123834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123834"><a href="https://www.cherokeemessengerrepublican.com/category/sports/">Sports</a></li> <li id="menu-item-123935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123935"><a href="https://www.cherokeemessengerrepublican.com/category/school/">School</a></li> <li id="menu-item-122968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122968"><a href="https://www.cherokeemessengerrepublican.com/obituaries/">Obituaries</a></li> <li id="menu-item-124512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124512"><a href="#">Photos</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.cherokeemessengerrepublican.com/photos/">2019</a></li> <li id="menu-item-124514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124514"><a href="https://www.cherokeemessengerrepublican.com/photos-2020/">2020</a></li> <li id="menu-item-124513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124513"><a href="https://www.cherokeemessengerrepublican.com/photos-2021/">2021</a></li> </ul> </li> <li id="menu-item-28425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28425"><a href="#">Links</a> <ul class="sub-menu"> <li id="menu-item-28426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28426"><a target="_blank" href="http://www.cherokeemainstreet.org/">Cherokee Main Street</a></li> <li id="menu-item-28427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28427"><a target="_blank" href="https://www.cherokee.k12.ok.us/">Cherokee Public School</a></li> <li id="menu-item-28428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28428"><a target="_blank" href="http://www.burlingtonschool.com/">Burlington Public School</a></li> <li id="menu-item-28430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28430"><a target="_blank" href="http://www.alinecleo.k12.ok.us/">Aline-Cleo Public School</a></li> <li id="menu-item-28432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28432"><a target="_blank" href="http://tlake.k12.ok.us/">Timberlake Public School</a></li> <li id="menu-item-123789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123789"><a href="https://www.cherokee.okpls.org/">Cherokee City-County Library</a></li> <li id="menu-item-123786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123786"><a href="https://coronavirus.health.ok.gov/">COVID-19</a></li> <li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.cherokeemessengerrepublican.com/showtimes/">Showtimes</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.cherokeemessengerrepublican.com/crossword/">Crossword</a></li> </ul> </li> <li id="menu-item-123799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123799"><a href="https://www.cherokeemessengerrepublican.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.cherokeemessengerrepublican.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-124827 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-124827" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Gladys Fae Whitehead Weigand </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.cherokeemessengerrepublican.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-01-21">January 21, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.cherokeemessengerrepublican.com/2021/01/21/gladys-fae-whitehead-weigand/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p class="p1">Gladys Fae Whitehead Weigand passed away peacefully<span class="Apple-converted-space">  </span>on January 12, 2021. Viewing was January 19<span class="Apple-converted-space">  </span>at Shelley Family Funeral Home at 906 W. Kansas Ave. Arkansas City, KS from 9:30- 11:30 a.m. Graveside services were at Parker Cemetery in Arkansas City, KS at 2 PM.</p> <p class="p1">Born January 17, 1932, to Arthur and Elsie (Glenn) Whitehead outside of Capron, Gladys was the third of five sisters. The sisters grew up on a farm in Alfalfa County, close in age and spirit. The girls helped in the daily work of life on a farm, as well as working summers to help other local families and more distant relatives. Gladys was a blessing to her extended family throughout her life, helping with children, tending to them during illnesses, and feeding harvest crews. As Gladys and her sisters grew up, they remained close, marrying and having children of their own, but exchanging frequent letters and phone calls, and getting together every chance they could.</p> <p class="p1"><span class="s1">After graduating from Driftwood High School, Gladys studied nursing at Cherokee Hospital. Everyone loved her sense of fun and appreciated her efficient, caring attention. Gladys married Norman Weigand on May 1st of 1953. They had three children, Ronda, Mary, and Randall.</span></p> <p class="p1"><span class="s1">Gladys was the fun aunt, teaching her sisters’ kids, and their children, to make ugly faces to upset their mothers and crack the kids up. Loved ones always looked forward to hearing her stories and she’d do anything to make the story great. She would give anything she had to anyone who needed it. She was involved in the church and charity work all her life and will be remembered by friends and family as generous and big-hearted. </span></p> <p class="p1">Gladys is survived by her husband Norman, her children Ronda (Dean) Dutton and Randall (Denise),<span class="Apple-converted-space">  </span>and her sisters Virginia Tatro and Jewell James, many grandchildren, great-grandchildren, nieces, and nephews. She goes to join her parents, her sisters JoAnn Dorris and Helen Knopf, and daughter Mary Hall.</p> <p class="p1"><img class="size-medium wp-image-124807 aligncenter" src="https://www.cherokeemessengerrepublican.com/wp-content/uploads/2021/01/Scan-10-177x300.jpg" alt="" width="177" height="300" srcset="https://www.cherokeemessengerrepublican.com/wp-content/uploads/2021/01/Scan-10-177x300.jpg 177w, https://www.cherokeemessengerrepublican.com/wp-content/uploads/2021/01/Scan-10-606x1024.jpg 606w, https://www.cherokeemessengerrepublican.com/wp-content/uploads/2021/01/Scan-10.jpg 688w" sizes="(max-width: 177px) 100vw, 177px" /></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.cherokeemessengerrepublican.com/2021/01/21/gladys-fae-whitehead-weigand/" data-a2a-title="Gladys Fae Whitehead Weigand"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2021%2F01%2F21%2Fgladys-fae-whitehead-weigand%2F&amp;linkname=Gladys%20Fae%20Whitehead%20Weigand" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2021%2F01%2F21%2Fgladys-fae-whitehead-weigand%2F&amp;linkname=Gladys%20Fae%20Whitehead%20Weigand" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.cherokeemessengerrepublican.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.cherokeemessengerrepublican.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='124827' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/21/gladys-fae-whitehead-weigand/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/21/robert-bob-eugene-bahm/" rel="bookmark" title="Robert &#8220;Bob&#8221; Eugene Bahm">Robert &#8220;Bob&#8221; Eugene Bahm</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 21, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/21/robert-bob-eugene-bahm/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/21/john-frech/" rel="bookmark" title="John Frech">John Frech</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 21, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/21/john-frech/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/14/iva-annette-gates/" rel="bookmark" title="Iva Annette Gates">Iva Annette Gates</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/14/iva-annette-gates/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/14/olive-lavonne-hudgensolive-lavonne-hudgens-passed-quietly-from-this-life-at-kiowa-manor-on-january-8-2021-at-the-age-of-99-years-5-months-olive-was-born-to-orville-and-ruth-allen-on-august-8-1921/" rel="bookmark" title="Olive Lavonne Hudgens">Olive Lavonne Hudgens</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/14/olive-lavonne-hudgensolive-lavonne-hudgens-passed-quietly-from-this-life-at-kiowa-manor-on-january-8-2021-at-the-age-of-99-years-5-months-olive-was-born-to-orville-and-ruth-allen-on-august-8-1921/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/14/donald-clayton-hughes/" rel="bookmark" title="Donald Clayton Hughes">Donald Clayton Hughes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2021/01/14/donald-clayton-hughes/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-4 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise Here', 1.00, {'nonInteraction': 1});" href="http://www.cherokeemessengerrepublican.com/contact-us/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise Here', 2.00, {'nonInteraction': 1});" src="http://www.cherokeemessengerrepublican.com/wp-content/uploads/2016/10/18232.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/Cherokee-Messenger-Republican-137628802944884/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Cherokee Messenger &#038; Republican</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.cherokeemessengerrepublican.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cherokeemessengerrepublican.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.cherokeemessengerrepublican.com/showtimes/">Movie Showtimes</a></li> <li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.cherokeemessengerrepublican.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.cherokeemessengerrepublican.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.cherokeemessengerrepublican.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.cherokeemessengerrepublican.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.990412 sec
Time to load cache: 0.29554105
Cache file created on: 2021-01-21T21:17:34+00:00
Current time: 2021-01-21T21:18:19+00:00
-->