<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/js/5b77924fc1c04280071010cc33445f8c2ef03d45_https.js" as="script">
<link rel="preload" href="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/css/65ae46e91abd4eceb11fa89109bcca81cfe25e40_https.css" as="style">
<link rel="stylesheet" href="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/css/65ae46e91abd4eceb11fa89109bcca81cfe25e40_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.cherokeemessengerrepublican.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.cherokeemessengerrepublican.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.cherokeemessengerrepublican.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Elizabeth Jones &#8211; Cherokee Messenger &amp; Republican</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Cherokee Messenger &amp; Republican &raquo; Feed" href="https://www.cherokeemessengerrepublican.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cherokee Messenger &amp; Republican &raquo; Comments Feed" href="https://www.cherokeemessengerrepublican.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Cherokee Messenger &amp; Republican &raquo; Elizabeth Jones Comments Feed" href="https://www.cherokeemessengerrepublican.com/2022/02/17/elizabeth-jones/feed/" /> <meta property="og:title" content="Elizabeth Jones"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.cherokeemessengerrepublican.com/2022/02/17/elizabeth-jones/"/><meta property="og:site_name" content="Cherokee Messenger &amp; Republican"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cherokeemessengerrepublican.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.cherokeemessengerrepublican.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cherokeemessengerrepublican.com/wp-json/wp/v2/posts/127629" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cherokeemessengerrepublican.com/xmlrpc.php?rsd" /> <link rel='prev' title='Deborah Kaye Hale' href='https://www.cherokeemessengerrepublican.com/2022/02/17/deborah-kaye-hale-2/' /> <link rel='next' title='Grace Rosa Belle' href='https://www.cherokeemessengerrepublican.com/2022/02/17/grace-rosa-belle/' /> <link rel="canonical" href="https://www.cherokeemessengerrepublican.com/2022/02/17/elizabeth-jones/" /> <link rel='shortlink' href='https://www.cherokeemessengerrepublican.com/?p=127629' /> <link rel="alternate" type="application/json+oembed" href="https://www.cherokeemessengerrepublican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2022%2F02%2F17%2Felizabeth-jones%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.cherokeemessengerrepublican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2022%2F02%2F17%2Felizabeth-jones%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:169px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.cherokeemessengerrepublican.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="wp-custom-css">
			

/*
CSS Migrated from BB theme:
*/

#field_1hvam {
    color: #444;
    font-size: 24px;
    border: 0px;
    -webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	background: #eee;
}



#frm_field_128_container label {
    font-size: 24px;
    padding-top: 6px;
}

#frm_field_128_container {
    background: #eee;
}		</style> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.cherokeemessengerrepublican.com/wp-content/cache/borlabs_cache/1/js/5b77924fc1c04280071010cc33445f8c2ef03d45_https.js"></script></head> <body class="post-template-default single single-post postid-127629 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.cherokeemessengerrepublican.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/Cherokee-Messenger-Republican-137628802944884/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:news@cherokeenewspaper.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.cherokeemessengerrepublican.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.cherokeemessengerrepublican.com/wp-content/uploads/2016/10/cherokee_masthead.png" data-retina="" title="" alt="Cherokee Messenger &amp; Republican" /><meta itemprop="name" content="Cherokee Messenger &amp; Republican" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-72956" class="widget widget-webads-weather"> <a id="webads-weather-72956-link" href="https://www.cherokeemessengerrepublican.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-72956-temperature" class="temperature"></span> <i id="webads-weather-72956-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-72956-location" class="location"></span> <span id="webads-weather-72956-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.cherokeemessengerrepublican.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.cherokeemessengerrepublican.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=subscribe" class="nav-link">Subscribe</a></li> </ul> </li> <li id="menu-item-123761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123761 nav-item"><a href="https://www.cherokeemessengerrepublican.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-122835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122835 nav-item"><a href="https://www.cherokeemessengerrepublican.com/submit-a-classified/" class="nav-link">Submit a Classified</a></li> <li id="menu-item-28424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28424 nav-item"><a href="https://www.cherokeemessengerrepublican.com/advertising-rates/" class="nav-link">Advertising Rates</a></li> <li id="menu-item-123834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123834 nav-item"><a href="https://www.cherokeemessengerrepublican.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-123935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123935 nav-item"><a href="https://www.cherokeemessengerrepublican.com/category/school/" class="nav-link">School</a></li> <li id="menu-item-122968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122968 nav-item"><a href="https://www.cherokeemessengerrepublican.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-124512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124512 nav-item"><a href="#" class="nav-link">Photos</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.cherokeemessengerrepublican.com/photos/" class="nav-link">2019</a></li> <li id="menu-item-124514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124514 nav-item"><a href="https://www.cherokeemessengerrepublican.com/photos-2020/" class="nav-link">2020</a></li> <li id="menu-item-124513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124513 nav-item"><a href="https://www.cherokeemessengerrepublican.com/photos-2021/" class="nav-link">2021</a></li> </ul> </li> <li id="menu-item-28425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28425 nav-item"><a href="#" class="nav-link">Links</a> <ul class="sub-menu"> <li id="menu-item-28426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28426 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.cherokeemainstreet.org/" class="nav-link">Cherokee Main Street</a></li> <li id="menu-item-125497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125497 nav-item"><a href="https://www.cherokee-ok.us/" class="nav-link">City of Cherokee</a></li> <li id="menu-item-28427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28427 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.cherokee.k12.ok.us/" class="nav-link">Cherokee Public School</a></li> <li id="menu-item-28428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28428 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.burlingtonschool.com/" class="nav-link">Burlington Public School</a></li> <li id="menu-item-28430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28430 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.alinecleo.k12.ok.us/" class="nav-link">Aline-Cleo Public School</a></li> <li id="menu-item-28432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28432 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://tlake.k12.ok.us/" class="nav-link">Timberlake Public School</a></li> <li id="menu-item-123789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123789 nav-item"><a href="https://www.cherokee.okpls.org/" class="nav-link">Cherokee City-County Library</a></li> <li id="menu-item-123786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123786 nav-item"><a href="https://coronavirus.health.ok.gov/" class="nav-link">COVID-19</a></li> <li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294 nav-item"><a href="https://www.cherokeemessengerrepublican.com/showtimes/" class="nav-link">Showtimes</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.cherokeemessengerrepublican.com/crossword/" class="nav-link">Crossword</a></li> </ul> </li> <li id="menu-item-123799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123799 nav-item"><a href="https://www.cherokeemessengerrepublican.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.cherokeemessengerrepublican.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-127629 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-127629" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Elizabeth Jones </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.cherokeemessengerrepublican.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-02-17">February 17, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.cherokeemessengerrepublican.com/2022/02/17/elizabeth-jones/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p class="p1"><span class="s1">Memorial services for Elizabeth Jones will be 10:30 a.m. Friday, February 18, 2022, at the First Christian Church in Cherokee with Rev. Luke Heim officiating. Inurnment will be in the Alva Municipal Cemetery at a later date.</span></p> <p class="p1"><span class="s1">Memorial contributions may be made through the funeral home to Oklahoma Medical Research Foundation for Heart research.</span></p> <p class="p1"><span class="s1">Elizabeth Catherine “Liz” Jones, daughter of the late Charles Leon and Mary Elza (Bradley) Morris, was born October 20, 1929, in Grove, Oklahoma, and passed away February 9, 2022, in Alva, Oklahoma, at the age of 92 years, 3 months, and 19 days.</span></p> <p class="p1"><span class="s1">After she graduated from high school, she was united in marriage to James David Jones in Medicine Lodge, Kansas. Liz was a devoted life partner to J.D., as well as devoted to family, friends and her church family. Mom was very proud of her grandchildren, her great grandchildren and her great great grandchildren.</span></p> <p class="p1"><span class="s1">She enjoyed her crafting, quilting and taught herself to draw and paint and anything she saw she could recreate from memory. When asked, she would tat, which she learned from her mother. Weekly card games with the ladies was a must not to be missed and they were a very lively bunch of ladies. She will be missed by one and all.</span></p> <p class="p1"><span class="s1">Besides her parents, she was preceded in death by her husband, J.D.; one son, Jimie Ray Jones; and six siblings, Charles Morris, Dan Morris, Eugene Morris, Leona Lichlyer, Edith Shores, Delbert Lee Morris, and Dorothy Heath.</span></p> <p class="p1"><span class="s1">Liz is survived by her daughter, Carol Yarusinsky of Cherokee, Oklahoma; three siblings, Glenn Morris of California, Delbert Morris of Texas, and Betty Foster of Missouri; two grandchildren, Larry Yarusinsky of Rawlins, Wyoming, and Jennifer Karn and husband, Chuck, of Lewiston, Idaho; three great grandchildren; three great-great grandchildren; other relatives and friends.</span></p> <p class="p1"><span class="s1">Memorial contributions may be made through the funeral home to the Oklahoma Medical Research Foundation for Heart Research.</span></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.cherokeemessengerrepublican.com/2022/02/17/elizabeth-jones/" data-a2a-title="Elizabeth Jones"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2022%2F02%2F17%2Felizabeth-jones%2F&amp;linkname=Elizabeth%20Jones" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.cherokeemessengerrepublican.com%2F2022%2F02%2F17%2Felizabeth-jones%2F&amp;linkname=Elizabeth%20Jones" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.cherokeemessengerrepublican.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.cherokeemessengerrepublican.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='127629' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_47d1e990583c9c67424d369f3414728e" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/17/elizabeth-jones/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2022/03/16/sherri-lynn-stephens-erb/" rel="bookmark" title="Sherri Lynn Stephens Erb">Sherri Lynn Stephens Erb</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 16, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2022/03/16/sherri-lynn-stephens-erb/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2022/03/10/karen-sue-tucker/" rel="bookmark" title="KAREN SUE TUCKER">KAREN SUE TUCKER</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 10, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2022/03/10/karen-sue-tucker/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2022/03/03/bonnie-jeffries/" rel="bookmark" title="Bonnie Jeffries">Bonnie Jeffries</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 3, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2022/03/03/bonnie-jeffries/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2022/03/03/raymond-lee-bradford/" rel="bookmark" title="Raymond Lee Bradford">Raymond Lee Bradford</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 3, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2022/03/03/raymond-lee-bradford/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.cherokeemessengerrepublican.com/2022/02/24/peggy-colson/" rel="bookmark" title="Peggy Colson">Peggy Colson</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 24, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.cherokeemessengerrepublican.com/2022/02/24/peggy-colson/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-4 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Advertise Here', 1.00, {'nonInteraction': 1});" href="http://www.cherokeemessengerrepublican.com/contact-us/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Advertise Here', 2.00, {'nonInteraction': 1});" src="http://www.cherokeemessengerrepublican.com/wp-content/uploads/2016/10/18232.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/Cherokee-Messenger-Republican-137628802944884/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Cherokee Messenger &#038; Republican</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.cherokeemessengerrepublican.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cherokeemessengerrepublican.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://2411.newstogo.us/editionviewer/default.aspx?Publication=9b05f697-22d3-40f3-bbf4-046e02b3b6cd&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.cherokeemessengerrepublican.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.cherokeemessengerrepublican.com/showtimes/">Movie Showtimes</a></li> <li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.cherokeemessengerrepublican.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.cherokeemessengerrepublican.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.cherokeemessengerrepublican.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.cherokeemessengerrepublican.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.61125302 sec
Time to load cache: 2.61720705
Cache file created on: 2022-03-16T21:03:56+00:00
Current time: 2022-03-16T21:03:56+00:00
-->